Project

General

Profile

Bug #48

Unsubscribed Users Receiving Commons Forum Posts via Email

Added by Matt Gold over 12 years ago. Updated over 12 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Group Forums
Target version:
-
Start date:
2009-10-17
Due date:
% Done:

0%

Estimated time:

Description

A member reports that he is receiving forum posts via email from a group to which he is not subscribed.

History

#1 Updated by Boone Gorges over 12 years ago

  • Category name changed from BuddyPress (misc) to Group Forums
  • Status changed from Assigned to Resolved

The situation was resolved for the member in question.

A new plugin has been added to the admin page of the main blog: Group Sub Verification. It gives a very rough output of when people are subscribed to posts whose corresponding groups they are not a member of. (The output is rough and buggy as well - sometimes blanks come up, but those blanks are meaningless and can be ignored.)

I have cleared out all the abnormalities. The lion's share of them were due to the bug recognized (and fixed) a few days ago, which subscribed invited but not yet confirmed group members to new topics created in bbPress. A few appeared to be instances where the something funny happened when the group member left the group. I will run the script periodically in the near future to watch for any unusual changes. I anticipate that more problems will not arise, given the fixes in the bbPress plugin over the last few days.

Also available in: Atom PDF