Project

General

Profile

Actions

Feature #480

closed

Group suggestions

Added by Sarah Morgano about 12 years ago. Updated about 12 years ago.

Status:
Duplicate
Priority name:
Low
Assignee:
-
Category name:
BuddyPress (misc)
Target version:
Start date:
2010-12-13
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

I know this was brought up at one of the Academic Commons Subcommittee meetings, but I didn't could find a feature ticket for it so I thought I'd start one.

It would be great if BuddyPress could make group suggestions based on member's academic interests and perhaps groups that their friends belong to. I'm not sure if this could even be possible, but I think it would be helpful for new members and might encourage members to spend more time creating a more robust profile.


Related issues

Related to CUNY Academic Commons - Feature #308: Group recommendations for signup processNewSamantha Raddatz2010-08-27

Actions
Actions #1

Updated by Matt Gold about 12 years ago

  • Status changed from New to Duplicate

This is a duplicate of http://redmine.gc.cuny.edu/issues/show/308 , but you're right that we should keep it on the table. Definitely something for the roadmap discussion

Actions

Also available in: Atom PDF