Project

General

Profile

Bug #4834

Admin invite problem

Added by Marilyn Weber over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Blogs (BuddyPress)
Target version:
-
Start date:
2015-10-29
Due date:
% Done:

0%

Estimated time:

Description

Erin Glass sent me an invitation to be an admin of the Fellowships site. However, when I am logged in and go to http://fellowships.commons.gc.cuny.edu/, my avatar disappears from the upper right and it appears I’m not logged in to the commons at all. I have screenshots attached
This doesn’t happen elsewhere – just tested https://gcdi.commons.gc.cuny.edu/fellowships-grants/. Erin sees that I am listed as an admin, but the site doesn't appear in My Sites, nor do I have an invite. We tried twice.
Any thoughts?

Disappeared.JPG (61.1 KB) Disappeared.JPG Marilyn Weber, 2015-10-29 11:45 AM
AvatarAppears.JPG (73.1 KB) AvatarAppears.JPG Marilyn Weber, 2015-10-29 11:45 AM
Fell.JPG (82.5 KB) Fell.JPG Marilyn Weber, 2015-10-29 04:01 PM

History

#1 Updated by Matt Gold over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges over 3 years ago

fellowships.commons.gc.cuny.edu appears to have disabled the admin bar for logged-in users, via CSS. Try visiting https://fellowships.commons.gc.cuny.edu/wp-admin/ directly.

Not sure about the "invitation" bit. Erin, can you please give more information about how you invited Marilyn to join the site? Did you do this through the https://fellowships.commons.gc.cuny.edu/wp-admin/user-new.php panel?

Looking in the database, I do see a pending invitation for mweber to be an administrator. I can't tell definitively from the mail logs whether you got an email notification - I can only see headers, not content, and WP doesn't give me a timestamp for this event to compare against the mail logs - but you get many emails from the Commons, so I assume it's not a general problem with Commons emails :) Could you check your spam folders?

#3 Updated by erin glass over 3 years ago

Hi Boone; Yes, I did indeed invite Marilyn through the panel you specified. Let me know if I can be of any further help. Thanks!

#4 Updated by Marilyn Weber over 3 years ago

Going to that page gets me to what I can see in the attached screenshot. I can only see 5 recent activity items, and Anton Borst is not there. Erin, I guess this is going to have to wait until next Thursday.

#5 Updated by Marilyn Weber over 3 years ago

Sorry, here's that screenshot

#6 Updated by Boone Gorges over 3 years ago

Marilyn, you won't become an administrator until you've confirmed the link that was sent to you via email. Erin, can you recall the rough date/time when you sent the invitation, to help Marilyn look through her spam folders?

#7 Updated by Marilyn Weber over 3 years ago

They are not in my spam folders, nor have they been deleted. I see that even when I go to wp-admin/user-new.php and see myself, it looks like an old version of the Commons. ("Howdy, Marilyn Weber!") Also, I have just successfully been added as admin to another site. Perhaps the whole site needs to be taken down and rebuilt?

Erin, the quickest way for me to solve the immediate problem is to ask you to just update Anton Borst's listing with the following:
Anton Borst received his PhD in English from the Graduate Center of the City University of New York. He specializes in American literature before 1900 with secondary interests in literature and science, transatlantic Romanticism, and digital pedagogy. His dissertation, A Chant of Dilation: Walt Whitman, Phrenology, and the Language of the Mind, explores the impact of phrenology on the poetry of Walt Whitman. As an Instructional Technology Fellow (2010-2014), Anton was based at Hunter College, where he has also taught literature and writing. He received his BA from the University of Notre Dame.

In general, the whole site is misleading since there are no dates for anyone, so any outside user would think these are all current Fellows.

#8 Updated by Matt Gold over 3 years ago

Thanks, Marilyn and Erin. Let's talk to Phyllis and Duncan about updating content

#9 Updated by erin glass over 3 years ago

Marilyn, I just made the update. I agree we'll need to think about updating the site as a whole.

Matt -- Phyllis, Marilyn and I will be meeting next Thursday at 2:15. We'll come up with an update strategy then.

Thanks!

#10 Updated by Matt Gold over 3 years ago

bumping this per conversations on the Comm team call.

#11 Updated by Matt Gold over 3 years ago

Putting the invitation issue aside, Boone, can you try to add mweber without sending an invite?

#12 Updated by Boone Gorges over 3 years ago

  • Status changed from Assigned to Reporter Feedback

Marilyn has been added to https://fellowships.commons.gc.cuny.edu/ as an Administrator.

Let me know if anything else is required from me - it's not clear to me from the discussion above whether there's actually a bug.

#13 Updated by Matt Gold over 3 years ago

  • Status changed from Reporter Feedback to Resolved

Thanks, Boone. It does seem like there was a bug with the invitation, which apparently didn't reach Marilyn, but let's close this and see whether the problem resurfaces elsewhere.

Also available in: Atom PDF