Project

General

Profile

Actions

Bug #484

closed

Former group members receiving email updates

Added by Maura Smale almost 12 years ago. Updated almost 12 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2010-12-15
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hi everyone, ever since the big upgrade last week some folks who used to be LILAC members but whom I've kicked + banned from the group have started receiving email notifications whenever something happens on the LILAC group. I've only heard from these two users so far, not sure if this is more widespread. The users are Mariana Regalado and Phil Barnett.

Thanks!
Maura

Actions #1

Updated by Matt Gold almost 12 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Priority name changed from Normal to High
  • Target version set to 1.1.4
Actions #2

Updated by Boone Gorges almost 12 years ago

  • Status changed from Assigned to Resolved

This is caused by an error in the script I wrote to convert subscriptions from the old email system to the new one. The script I added in https://github.com/castiron/cac/commit/ff56e64e9442543d727372b9f2f06ac1b9960873 will fix the problem. Marking resolved as this will be fixed on upgrade.

Maura, if after 1.1.4 is released you continue to have issues, please reopen the ticket.

Actions #3

Updated by Maura Smale almost 12 years ago

Great, thanks Boone!

Actions

Also available in: Atom PDF