Project

General

Profile

Actions

Feature #5072

closed

redirect shortcode handler

Added by Marilyn Weber over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
-
Target version:
-
Start date:
2016-01-04
Due date:
% Done:

0%

Estimated time:

Description

Boone - Matt asked me to pass this request on to you. The user, Aaron Pinnix, writes:

"I've successfully created my Digital Caribbeans final project. The link to it is

https://s3.amazonaws.com/uploads.knightlab.com/storymapjs/d8593e47f190a66c2f59e19e2c29dbe5/caribbean-revolutions/index.html

Hopefully this is all the information your tech team will need to create the redirect shortcode handler, but please let me know if you or the tech team have any questions. Thank you!"

Aaron's email is if you want to contact him directly.
Thanks!


Related issues

Is duplicate of CUNY Academic Commons - Feature #4997: ability to embed maps from StoryMapJS?ResolvedBoone Gorges2015-12-09

Actions
Actions #1

Updated by Boone Gorges over 6 years ago

Hm, I'm not sure what the user is asking for. I guess I'll follow up via email and post results back here.

Actions #2

Updated by Boone Gorges over 6 years ago

  • Status changed from New to Duplicate

It appears that this is a duplicate of #4997. I'm going to continue the discussion there.

Actions

Also available in: Atom PDF