Project

General

Profile

Bug #5126

Issue with News tab

Added by Sarah Morgano over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Design
Target version:
Start date:
2016-01-15
Due date:
% Done:

0%

Estimated time:

Description

The news tab seems to be missing a couple of elements. The G+ icon on the right side of the page is missing. Additionally, the "Commons News" feed that should display the most recent posts from the Commons News Blog is not displaying anything. Also, when you click on "Commons News" it takes you to the news activity page instead of the blog (screenshot attached). I am using Windows 7 and Chrome 47.0.2526.111.

News tab.png (64.3 KB) News tab.png Sarah Morgano, 2016-01-15 12:20 PM

History

#1 Updated by Matt Gold over 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges over 3 years ago

  • Category name set to Design
  • Target version set to 1.9.5

The G+ icon on the right side of the page is missing.

The Google Plus image was deleted back in September 2014, apparently by accident? I've restored it: https://github.com/cuny-academic-commons/cac/commit/c20ff6a3316c4346530f3af93046d15da91eb90f https://github.com/cuny-academic-commons/cac/commit/4cb568d7522e599ace803865c556156d76327d55

Additionally, the "Commons News" feed that should display the most recent posts from the Commons News Blog is not displaying anything

This is not happening for me. Might have been a temporary hiccup in fetching the RSS feed?

Also, when you click on "Commons News" it takes you to the news activity page instead of the blog (screenshot attached)

For me, clicking on the Commons News header takes me to http://news.commons.gc.cuny.edu/. Is this correct?

#3 Updated by Matt Gold over 3 years ago

This is weird -- during our community team call, I saw what Sarah saw -- no items under the feed, and the title of the feed linking to the activity page rather than the news blog. Everything looks right now, however.

#4 Updated by Boone Gorges over 3 years ago

  • Status changed from Assigned to Resolved

I guess it was a temporary glitch, probably made worse by the fact that the missed feed fetch was cached for a few minutes. If problems arise again, please open a ticket with details. Thanks!

Also available in: Atom PDF