Project

General

Profile

Feature #5187

Mute Notifications on New Events

Added by Luke Waltzer over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
Events
Target version:
-
Start date:
2016-01-30
Due date:
% Done:

0%

Estimated time:

Description

Feature Request: when I create a new event, I should be able to mute notifications to members of the groups where the event is posted.


Related issues

Is duplicate of CUNY Academic Commons - Feature #4676: Offer silent option (no email notification) for events calendar in groupsResolved2015-09-25

History

#1 Updated by Luke Waltzer over 5 years ago

Sorry, sent too quick... assuming this is a relatively easy fix to integrate into the Groups streamlining effort and just wanted to get a ticket open on it.

#2 Updated by Matt Gold over 5 years ago

I received about 30 event notifications from Luke during yesterday's CAT meeting ;), so I second this -- with the caveat that I added about half of them to my GCal because of the notifications.

#3 Updated by Matt Gold over 5 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#4 Updated by Boone Gorges over 5 years ago

  • Status changed from Assigned to Duplicate

Thanks for the request, Luke. We've already got a ticket open for this: #4676. I'll add you as a watcher there.

Also available in: Atom PDF