Project

General

Profile

Bug #531

Member reports problems with avatar cropping

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-01-02
Due date:
% Done:

0%

Estimated time:

Description

Please see this report in the WordPress Help group for a report of a problem with avatar cropping.

History

#1 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Resolved
  • Priority name changed from Normal to Low

The problem is the '+' character in the filename. When I removed that character and attempted the upload again, it went off without a hitch.

This is a BuddyPress bug that has been fixed in the trunk version of BP. That means that when we move to BP 1.3, the problem will be fixed. For that reason, I don't really want to fish around to figure out the fix and apply it to the Commons. It's very much an edge case.

Also available in: Atom PDF