Project

General

Profile

Actions

Bug #535

closed

Unable to Activate "Apture" Plugin on new blog

Added by scott voth almost 12 years ago. Updated over 11 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-01-06
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

I've tried this on several blogs and cannot active the plugin if it hasn't been activated before. When I try, I get directed to the first blog I created on the Commons. Not sure why... WP 3.0 ??

Also - just wanted to mention, it would be good to upgrade this plugin, as there are many new Apture features.

Actions

Also available in: Atom PDF