Project

General

Profile

Bug #5364

Some content not updating on MESTC Site

Added by Alex Hills about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Themes
Target version:
Start date:
2016-03-23
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

I'm noticing that some content is not updating on the MESTC site and I think that it's a similar issue to what was happening to the Prelude15 site as discussed in Issue #4485 (https://redmine.gc.cuny.edu/issues/4485). When I add images to a gallery from which a random image will be loaded on the MESTC splash page I'm not seeing any images on the website itself. The gallery was created using Advanced Custom Fields and I think that there's a similar caching issue taking place here that doesn't update the site. Is there any chance you might be able to apply the same hack for MESTC that you did for Prelude15?

Thanks for your help,
Alex

History

#1 Updated by Boone Gorges about 3 years ago

  • Status changed from New to Reporter Feedback
  • Target version set to 1.9.12

Thanks for the link to the old ticket.

The MESTC site is http://thesegalcenter.org/, correct? I just added it to the list of sites ignored by our persistent cache. Random background images do now appear to be loading. But because of some CSS issues they're not actually showing up; the #bgpic div has a height of 0. I'm not sure if that's something on your end?

#2 Updated by Boone Gorges about 3 years ago

  • Status changed from Reporter Feedback to Resolved

I'm going to mark this resolved to clear the milestone. Alex, if you're still having issues, let me know.

Also available in: Atom PDF