Project

General

Profile

Bug #538

News feed assigns incorrect trackback origins

Added by Matt Gold almost 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-01-17
Due date:
% Done:

0%

Estimated time:

Description

This seems to be a reoccurrence of Bug #145. Please see attached screenshot.


Related issues

Related to CUNY Academic Commons - Bug #145: Trackbacks are being attributed to 'ungooglable'Resolved2009-12-18

Related to CUNY Academic Commons - Feature #554: Add Trackback notifications to site-wide activity feedAssigned2011-02-02

History

#1 Updated by Matt Gold almost 11 years ago

  • Subject changed from News feed mis-assigns trackback origins to News feed assigns incorrect trackback origins

#2 Updated by Boone Gorges almost 11 years ago

  • Status changed from Assigned to Resolved

This time the problem is related to trackbacks. I've solved it by not posting activity items for trackbacks. https://github.com/castiron/cac/commit/7ea96bd8a86dbc090e960ac00b67b29f31b8c1ce

#3 Updated by Matt Gold almost 11 years ago

Is there no better way to handle this? Or would a better way take too much time? Though this is not a big deal, it would be nice to include mention of trackbacks in the site activity feed. Maybe an item for a future release?

#4 Updated by Boone Gorges almost 11 years ago

I already spent an hour on it and didn't want to spend any more time. Troubleshooting trackbacks is a nightmare because there is no reliable way to send them in a local environment. If you want to file a future release enhancement ticket I think it would be ok, but I don't want to lump it in with this bug.

Also available in: Atom PDF