Project

General

Profile

Bug #549

Homepage ajax breaks my computer

Added by local admin over 8 years ago. Updated over 7 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
-
Category name:
WordPress (misc)
Target version:
Start date:
2011-01-31
Due date:
% Done:

0%

Estimated time:
4.00 h

Description

Maybe it's just me and my weird browser/OS set-up but every time I navigate to the AC homepage the ajax slide-show makes my browser gring to a halt and actually makes the whole desktop environment useless. (Fedora 13, GNU/Linux, Firefox 3.6.1)

I noticed that it doesn't seem to be a browser issue because the cycles are actually getting consumed by X itself.

I'll assign this to myself now, and test it on chrome, etc, even other Linuxes.

History

#1 Updated by Matt Gold over 8 years ago

  • Status changed from New to Assigned

#2 Updated by Matt Gold over 8 years ago

  • Target version set to 1.2

#3 Updated by Boone Gorges over 8 years ago

Hey André - you ever able to pin down the problem here? I haven't seen this behavior before. I would pin it on a bug in FF's javascript engine, but I'm a bit perplexed that the cycles are being consumed by X. Do you have problems with graphic intensive applications? Flickr slideshows and the like?

#4 Updated by local admin over 8 years ago

  • Target version changed from 1.2 to Not tracked

I've been lazily avoiding the AC homepage from my Fedora 13 workstation instead ;)

I will add that the problem does not occur on my Slackware 13 mini (Firefox 3.6.13, Xorg server 1.6.3). Also I have upgraded to Firefox 3.6.3 on Fedora and the problem persists.

Flickr slideshow does not spike X (version 1.8.2, btw). Graphics in general seem ok, but I tend to work in a fairly text-centered part of the nets. Casually tried some other javascript slideshows but can't seem to reproduce the behaviour.

I promise I'll investigate it at some point. Meanwhile we should probably change the target version to "Not tracked".

#5 Updated by local admin over 7 years ago

  • Status changed from Assigned to Resolved

I recently upgrade to RHEL6 on my workstation (actually downgraded, because RHEL6 is actually based on Fedora 12) and am happy to report back that the problem doesn't happen any more.

Closing as resolved as it would be all but impossible to follow through on this any longer.

Also available in: Atom PDF