Project

General

Profile

Bug #5516

Adding a link to Social Paper jumps position to top of page

Added by Matt Gold about 6 years ago. Updated almost 6 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
Social Paper
Target version:
Start date:
2016-05-02
Due date:
% Done:

0%

Estimated time:

Description

When I select text and add a link, the position of the paper jumps away from the text and moves to the top of the page. Let me know whether you can replicate; if not, I'll do a screencast. This was on chrome/mac

History

#1 Updated by Boone Gorges about 6 years ago

I'm not able to reproduce. Can you please share either a screencast or some more details on exactly what you're doing and seeing?

#2 Updated by Boone Gorges about 6 years ago

  • Target version set to 1.9.16

Hi Matt - I've tested again, and it's still looking OK to me. If you get a chance, could you follow up with any additional details?

#3 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.9.16 to 1.9.17

One more bump.

#4 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.9.17 to 1.9.18

#5 Updated by Boone Gorges almost 6 years ago

  • Target version changed from 1.9.18 to 1.9.19

#6 Updated by Boone Gorges almost 6 years ago

  • Status changed from Assigned to Rejected

Haven't seen a recurrence of this, so I'm going to close.

Also available in: Atom PDF