Project

General

Profile

Bug #553

Wonky Hero Slide Overlays

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-02-01
Due date:
% Done:

0%

Estimated time:

Description

At the last CUNY Academic Commons meeting, I brought up the Commons on the macbook the GC had given us and used Firefox to show the site. The shaded overlays that go over the hero slides were displaced from the images themselves and moved over to the right of the image.

I didn't think to note the version of FF being used or the Mac OS version, unfortunately.

History

#1 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Reporter Feedback

You'll have to give me more steps to reproduce. I can't reproduce this in any browser on my machine.

#2 Updated by Matt Gold over 11 years ago

Really, all I did was visit the homepage of the site. But I will make inquiries to try to find out more about the hardware and software on the machine we were using when this happened.

#3 Updated by Boone Gorges over 11 years ago

  • Target version changed from 1.1.8 to 1.1.9

#4 Updated by Boone Gorges over 11 years ago

  • Target version changed from 1.1.9 to 1.1.10

#5 Updated by Boone Gorges over 11 years ago

  • Status changed from Reporter Feedback to Rejected

I'm closing this as a fluke. If it comes up again, please feel free to reopen this ticket or open a new one, with steps for reproducing the problem.

Also available in: Atom PDF