Project

General

Profile

Actions

Bug #5530

closed

Error updating plugin

Added by Matt Gold over 6 years ago. Updated over 4 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Start date:
2016-05-05
Due date:
% Done:

0%

Estimated time:

Description

Hi Ray,

When I update plugins on the NYCDH site, I run into the following error:

An error occurred while updating Event Tickets: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions. lang, common, src, vendor, common/lang, common/src, common/vendor, src/deprecated, src/admin-views, src/resources, src/views, src/template-tags, src/Tribe, common/src/deprecated, common/src/admin-views, common/src/functions, common/src/resources, common/src/Tribe, common/vendor/jquery, src/resources/images, src/resources/css, src/resources/js, src/views/tickets, src/Tribe/Admin, common/src/functions/template-tags, common/src/resources/images, common/src/resources/css, common/src/resources/js, common/src/Tribe/Asset, common/src/Tribe/Admin, common/src/Tribe/PUE, common/vendor/jquery/images, common/src/Tribe/Admin/Notice

I think that this is because the plugin comes from a private repo. is that right? Or is it a server permissions issue? Thanks for your help with this.

Actions #1

Updated by Raymond Hoh over 4 years ago

  • Status changed from Assigned to Resolved

We use wp-cli to perform updates so this is no longer valid.

Actions

Also available in: Atom PDF