Project

General

Profile

Feature #5954

replace video on homepage with featured sites/groups

Added by Matt Gold almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
Start date:
2016-08-26
Due date:
% Done:

0%

Estimated time:

Description

I'd like to rethink the featured space on the Commons homepage, and maybe put either featured sites/groups back there OR put in a new Use Cases document

(this is coming out of the SubCat meeting)

History

#1 Updated by Boone Gorges almost 3 years ago

  • Status changed from Assigned to Reporter Feedback
  • Target version set to Future release

Sure. Adding the old Featured widget is easy, though we'll need agreement about who will manage and update it.

#2 Updated by Matt Gold almost 3 years ago

Hi Boone,

I'm happy to manage it and I'm sure that the community team can help.

Luke/Stephen: I think we can/should change the featured group/site on at least a weekly basis. What do you guys think about drawing up a calendar so that we can rotate responsibilities?

#3 Updated by Matt Gold almost 3 years ago

Can you make this change?

#4 Updated by Matt Gold almost 3 years ago

suggestion to maybe use an RSS feed generated from PressForward

#5 Updated by Boone Gorges almost 3 years ago

  • Target version changed from Future release to Not tracked

I've made the change and put Jim Groom's blog as the featured site. It's not possible to do further configuration at the moment because of ongoing 502 errors, which I'll follow up on in another thread (now that I'm able to reproduce them myself).

#6 Updated by Matt Gold almost 3 years ago

  • Status changed from Reporter Feedback to Resolved

That's great, Boone! Thanks!

Also available in: Atom PDF