Project

General

Profile

Bug #6000

Unconfirmed Users Plugin is visible on all sites

Added by scott voth almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Plugins
Target version:
Start date:
2016-09-10
Due date:
% Done:

0%

Estimated time:

Description

Gina Cherry mentioned that she can see the list of unconfirmed users on her site. I noticed that I can see it on all my sites as well. Is it possible that it got activated globally by mistake? I would think it should only be visible on the Commons main dashboard?

History

#1 Updated by Boone Gorges almost 6 years ago

  • Subject changed from Unconfirmed Users Plugin to Unconfirmed Users Plugin is visible on all sites
  • Category name set to WordPress Plugins
  • Status changed from New to Resolved
  • Target version set to 1.9.27

It appears that this has probably been the case since #5231, when I should have un-network-activated Unconfirmed, but did not. I've fixed that, and added a filter to ensure that the plugin doesn't appear on plugins.php on any site on the network. https://github.com/cuny-academic-commons/cac/commit/35976e9c1e02d19d558a3d3835f7466007e40fba

Also available in: Atom PDF