Project

General

Profile

Bug #6106

504 error

Added by Marilyn Weber about 3 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Server
Target version:
Start date:
2016-09-29
Due date:
% Done:

0%

Estimated time:

Description

Steve Brier reports:"I get a 504 error when I try to get to My Profile from the pulldown menu." This ws at 12:04. I've asked him to try again later today so we can see if the problem is persistent.

History

#1 Updated by Boone Gorges about 3 years ago

  • Category name set to Server
  • Status changed from New to Reporter Feedback
  • Target version set to Not tracked

Hi Marilyn - Thanks for reporting this. 12:04 on Thursday was around the time that Lihua was performing some configuration changes to our server, and I'm wondering whether what Steve saw may have been a temporary glitch caused by bad timing. Did Steve verify whether it happened again later in the day?

#2 Updated by Boone Gorges almost 2 years ago

  • Status changed from Reporter Feedback to Resolved

Also available in: Atom PDF