Project

General

Profile

Bug #6184

CBOX Confirm User Registration plugin

Added by scott voth over 2 years ago. Updated 5 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
commonsinabox.org
Target version:
Start date:
2016-10-10
Due date:
% Done:

0%

Estimated time:

Description

I can generally confirm more than one user at a time, but since a week ago the functionality has become problematic. (1) after I confirm someone, I am not taken to the list of unconfirmed users anymore; and (2) when I confirm two or more members, it seems like only the first one is confirmed.

I know it is a pain to upgrade plugins on the CBOX site, but can you investigate.

This is low priority. I can live with doing them one at a time. Thanks.

History

#1 Updated by scott voth over 2 years ago

  • Category name set to commonsinabox.org

#2 Updated by scott voth over 2 years ago

  • Subject changed from CBOOX Confirm User Registration plugin to CBOX Confirm User Registration plugin

#3 Updated by Boone Gorges over 2 years ago

  • Assignee set to Raymond Hoh
  • Target version set to Not tracked

Ray, it looks like our version of confirm-user-registration is your fork of the main plugin. Could you have a look?

#4 Updated by Raymond Hoh over 2 years ago

Sorry for the late response to this.

Didn't see this in my ticket queue until just now.

I just tested my fork of Confirm User Registration locally to try and duplicate Scott's reports, but I am unable to.

Scott, can you let me know if this is still an issue?

Edit - Regarding the second case, it could be because the user did not activate their account via email. If that is the case, you'll have to go to "Users > Manage Signups" and either manually activate the user or resend the activation email so the user can activate their account.

I think I'll need to tweak my Confirm User Registration BP plugin so it omits unactivated users from the CUR list.

#5 Updated by scott voth 5 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF