Project

General

Profile

Bug #6410

Cannot log in - gives privacy error

Added by Marilyn Weber about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority name:
Immediate
Assignee:
Category name:
-
Target version:
-
Start date:
2016-10-24
Due date:
% Done:

0%

Estimated time:

Description

User Don Sutherland reports:
"When I try to go to my sites after logging into CUNY Commons, I receive a "Your connection is not private" (see attached) error and am unable to do so."

Just tried with the History blog and I can see the blog before I log in, but logging in doesn't work. Same error message.

Capture.JPG (31.6 KB) Capture.JPG Marilyn Weber, 2016-10-24 08:52 AM

Related issues

Is duplicate of CUNY Academic Commons - Bug #6407: Privacy error getting to site's dashboardResolved2016-10-24

History

#1 Updated by Boone Gorges about 5 years ago

  • Is duplicate of Bug #6407: Privacy error getting to site's dashboard added

#2 Updated by Boone Gorges about 5 years ago

  • Status changed from New to Duplicate

Thank you, Marilyn. We'll handle this in #6407.

Also available in: Atom PDF