Project

General

Profile

Bug #6407

Privacy error getting to site's dashboard

Added by Paul Hebert almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
-
Target version:
Start date:
2016-10-24
Due date:
% Done:

0%

Estimated time:

Description

When I try to go to the Program Social Media Fellow site's dashboard (https://smfellows.commons.gc.cuny.edu/wp-admin/) I receive a privacy error from Chrome ("NET::ERR_CERT_COMMON_NAME_INVALID"). If I continue to the site I get a 404 error, but mysteriously the address is https://brookcenter.gc.cuny.edu/wp-admin/upgrade.php?_wp_http_referer=%2Fwp-admin%2F

I can go to the website by directly entering the Social Media Fellow site (http://smfellows.commons.gc.cuny.edu/), but I cannot then get to the dashboard.

It's pretty weird. Any help would be appreciated.

image001_thumb.jpg (718 Bytes) image001_thumb.jpg Stephen Real, 2016-10-24 09:56 AM
2016-10-24_10-04-25.png (133 KB) 2016-10-24_10-04-25.png Stephen Real, 2016-10-24 10:07 AM
Screen Shot 2016-10-24 at 10.18.03 AM.png (90.5 KB) Screen Shot 2016-10-24 at 10.18.03 AM.png Matt Gold, 2016-10-24 10:19 AM
Screen Shot 2016-10-24 at 10.21.28 AM.png (295 KB) Screen Shot 2016-10-24 at 10.21.28 AM.png Luke Waltzer, 2016-10-24 10:23 AM

Related issues

Related to CUNY Academic Commons - Bug #6413: Images not showing upDuplicate2016-10-24

Has duplicate CUNY Academic Commons - Bug #6410: Cannot log in - gives privacy errorDuplicate2016-10-24

History

#1 Updated by Naomi Barrettara almost 3 years ago

Adding to Paul's description - I am getting that same error when I try to go to the dashboard of http://gcmusic.commons.gc.cuny.edu/ and http://musicroombooking.commons.gc.cuny.edu/.

The Brooks Center is part of the Music program, and I know there is a link to it in one of the menus of the GC Music page, so I am wondering if I am part of the problem somehow, as it seems every single Commons page that I am an administrator on is getting the 404 error and a redirect to the Brooks Center website.

#2 Updated by Paul Hebert almost 3 years ago

It hadn't occurred to me to check other sites. I'm in Naomi's camp: every site I attempt to access re-directs (through the privacy error) to the Brooks Center but lands on a 404. I don't have access to the Brooks Center or the music page, to my knowledge.

#3 Updated by Stephen Real almost 3 years ago

I see other users reporting Privacy Errors. There have been at least two other tickets on Zen Desk. Attached one screen shot.

#4 Updated by Matt Gold almost 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#5 Updated by Matt Gold almost 3 years ago

Hi Boone and Ray -- please let me know whether we need to report this to IT

#6 Updated by Boone Gorges almost 3 years ago

I'm looking into it. If anyone can provide a full-sized screenshot, and/or details about browser/OS configurations, it would be helpful.

#7 Updated by Boone Gorges almost 3 years ago

  • Has duplicate Bug #6410: Cannot log in - gives privacy error added

#8 Updated by Stephen Real almost 3 years ago

Better Screenshot.

#9 Updated by Boone Gorges almost 3 years ago

  • Target version set to Not tracked

Thanks, Stephen.

This does not appear to be a problem caused by or fixable at the level of WordPress. I've reached out to IT with details.

#10 Updated by Matt Gold almost 3 years ago

Thanks so much, Boone.

#11 Updated by Boone Gorges almost 3 years ago

  • Related to Bug #6413: Images not showing up added

#12 Updated by Boone Gorges almost 3 years ago

A note for our team that I'm using this opportunity to use our new status blog: https://commonsstatus.wordpress.com/

#13 Updated by Matt Gold almost 3 years ago

FYI, this is happening not only when one tries to log into a site, but also when one visits the homepage. See attached screenshot

#14 Updated by Luke Waltzer almost 3 years ago

After the privacy error, instead of the TLC site I get a "The Barry S. Brook Center" site (which is at https://brookcenter.gc.cuny.edu/) at my url (tlc.commons.gc.cuny.edu), unstyled.

Screenshot attached.

#15 Updated by Marilyn Weber almost 3 years ago

Fixed for me now! Thanks all

#16 Updated by Paul Hebert almost 3 years ago

Looks like it's fixed for me now.

#17 Updated by Boone Gorges almost 3 years ago

  • Status changed from Assigned to Resolved

Thanks for your patience and your testing, everyone. IT has resolved the issue.

Also available in: Atom PDF