Project

General

Profile

Bug #6515

Gallery Posts (i.e. Hero slides) are Not Working

Added by scott voth over 5 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Homepage Slides
Target version:
-
Start date:
2016-10-27
Due date:
% Done:

0%

Estimated time:

Description

Something is going wrong with the Hero slide plugin. I am not able to attach images to the gallery post. Is there an update possible?


Related issues

Is duplicate of CUNY Academic Commons - Bug #6341: Unable to access visual (HTML) editor in Tribe EventsResolved2016-10-18

History

#1 Updated by scott voth over 5 years ago

Once I get permissions back I think I can use a workaround, but not sure.

#2 Updated by Boone Gorges over 5 years ago

Hi Scott - Can you provide more details about this? I just was able to attach an image to one.

- Dashboard > Gallery Post > Add Gallery Post
- Hit "Add Media"
- Upload something
- Close the window
- Save Draft
- When page refreshes, I see an "Attached" metabox

Is this not the normal workflow?

#3 Updated by scott voth over 5 years ago

Sorry I was in a rush when I posted. I did some more testing. I have a test site that I use to create gallery posts and I have Scholar Press Coins activated. When I try to "Add Media" clicking the button on the Gallery Post screen does nothing. So I had to go to the Media tab and attach it manually. When I deactivate Scholar Press Coins, everything seems to go back to normal. So there maybe some incompatibility going on. I thought I was experiencing issues on the Commons dashboard, but actually it is working fine.

#4 Updated by Boone Gorges over 5 years ago

  • Is duplicate of Bug #6341: Unable to access visual (HTML) editor in Tribe Events added

#5 Updated by Boone Gorges over 5 years ago

  • Status changed from New to Duplicate

Thanks for the update, Scott - it sounds like your problem may be a duplicate of #6341, which will be part of tomorrow's release. Please reopen if you continue to have problems after that!

#6 Updated by scott voth almost 3 years ago

  • Status changed from Duplicate to Resolved

Also available in: Atom PDF