Project

General

Profile

Bug #6341

Unable to access visual (HTML) editor in Tribe Events

Added by Stephen Klein almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
WordPress Plugins
Target version:
Start date:
2016-10-18
Due date:
% Done:

0%

Estimated time:

Description

Users reporting they cannot access visual (HTML) editor in Events plugin. The tab is there, but unable to switch from <Text> to <Visual>.

Screenshot_2016-10-18_10-26-34.png (37.8 KB) Screenshot_2016-10-18_10-26-34.png Boone Gorges, 2016-10-18 11:27 AM

Related issues

Has duplicate CUNY Academic Commons - Bug #6515: Gallery Posts (i.e. Hero slides) are Not WorkingDuplicate2016-10-27

History

#2 Updated by Matt Gold almost 3 years ago

Thanks, Stephen. Two questions:

1. Have you been able to replicate the problem?
2. Can you tell us the OS/browser you and others used?

#3 Updated by Matt Gold almost 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#4 Updated by Stephen Klein almost 3 years ago

Replicated on Chrome. Steve Z. reports he tried on Chrome and Firefox.

#5 Updated by Boone Gorges almost 3 years ago

This is being caused by a JavaScript error in the ScholarPress COinS plugin, which is blocking other scripts from running properly on the page.

Dan, can you please have a look? Screenshot attached. Looks like you need improved error checking.

Stephen, if you need a workaround while this is being investigated, temporarily disable the ScholarPress COinS plugin.

#6 Updated by Stephen Klein almost 3 years ago

Years ago, I had this problem with general posts & pages, so added:

define('CONCATENATE_SCRIPTS', false);

to my wp-config. Wondering if there is an analog for the plugin?

#7 Updated by Stephen Klein almost 3 years ago

Thanks, disabled ScholarPress.

#8 Updated by Boone Gorges almost 3 years ago

  • Target version changed from 1.9.31 to 1.9.32

#9 Updated by Daniel Jones almost 3 years ago

Hey, sorry I updated a different ticket on this. I've made a fix in version 2.1 and updated it in the 1.9.x branch of the Commons. Sorry about this!

#10 Updated by Boone Gorges almost 3 years ago

  • Status changed from Assigned to Resolved

Thank you, Dan!

#11 Updated by Boone Gorges almost 3 years ago

  • Has duplicate Bug #6515: Gallery Posts (i.e. Hero slides) are Not Working added

#12 Updated by Stephen Klein almost 3 years ago

Where are we at with this?

#13 Updated by Boone Gorges almost 3 years ago

Stephen - The fix was deployed on November 1. You should be able to activate the plugin. If you are still having problems, please let us know.

#14 Updated by Stephen Klein almost 3 years ago

Thank you. Seems to be resolved.

Also available in: Atom PDF