Project

General

Profile

Bug #6536

HTML not rendering (Sunday, 12:30 - 1:15PM) - Commons 1.10 Testing

Added by scott voth over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Email Notifications
Target version:
Start date:
2016-10-30
Due date:
% Done:

0%

Estimated time:

Description

Hi - Was there a glitch with notifications for awhile on Sunday? My notification emails were not visible in rich text at all. And then it all started working. Got beautifully formatted emails.

not formatted.png (130 KB) not formatted.png scott voth, 2016-10-30 02:40 PM
email rendering.png (124 KB) email rendering.png scott voth, 2016-10-31 08:45 PM

History

#1 Updated by Boone Gorges over 2 years ago

  • Assignee changed from Boone Gorges to Raymond Hoh

Scott, was this on the production site or on cdev?

#2 Updated by scott voth over 2 years ago

in cdev. I actually saw it happening again. Emails are not formatted.

#3 Updated by scott voth over 2 years ago

Here is an example.

#4 Updated by Raymond Hoh over 2 years ago

I was hoping that this was just a case of cdev syncing the DB changes from production, but this doesn't appear to be the case.

Scott: Can you let me know if you are able to duplicate this consistently? If so, can you list the steps?

#5 Updated by Boone Gorges over 2 years ago

  • Category name set to Email Notifications

#6 Updated by scott voth over 2 years ago

Hi Ray - It does seem to happen often (more often than not). I just posted a new topic:
http://commons.gc.cuny.edu/groups/test-group-1761529915/forum/topic/does-this-render-nicely-in-email/#post-50970

And the email that I got back is attached. The steps were just to create a forum topic and have notifications set to notify yourself when you post a topic.

#7 Updated by Raymond Hoh over 2 years ago

Hi Scott,

I've identified an area where plain-text emails might be sending erroneously if someone in the group had decided they wanted to receive plain-text, while others opted for HTML email.

Can you test again on cdev?

Thanks!

#8 Updated by Boone Gorges over 2 years ago

  • Status changed from New to Resolved

Haven't gotten any more reports of this, so let's call it fixed. Thanks!

Also available in: Atom PDF