Project

General

Profile

Bug #688

Textbox height too small for default text size in IE9

Added by Boone Gorges over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-04-13
Due date:
% Done:

0%

Estimated time:

Description

History

#1 Updated by Boone Gorges over 10 years ago

  • Status changed from New to Assigned
  • Assignee changed from Boone Gorges to Raymond Hoh

#2 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.2.1 to 1.2.2

#3 Updated by Raymond Hoh over 10 years ago

  • Status changed from Assigned to Resolved

I so hate myself for this fix...
https://github.com/castiron/cac/commit/31c202287f9cd86a1a50f97c19f19dbf4c012e7a

CAC looks a little bit different for each version of IE; IE9 is supposed to be very standards-compliant so I believe there's something going on in the CSS.

For now, I'm using a valid IE9 CSS hack to address this. But in the future, I'll try to delve through the CSS to find the root cause.

#4 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.2.2 to 1.2.3

Also available in: Atom PDF