Project

General

Profile

Bug #69

UserName doesn't appear in News Feed Wiki Edit

Added by Matt Gold over 12 years ago. Updated over 12 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2009-11-21
Due date:
% Done:

0%

Estimated time:

Description

I noticed that news items reporting wiki page edits did not carry over the name of the user who made the edits. Please check the current feed (I believe that both edits were made by ehouseley).

History

#1 Updated by Boone Gorges over 12 years ago

  • Status changed from Assigned to Reporter Feedback

It's worked ever since. I imagine this was an isolated incident, perhaps having to do with the way the user had initially set up the account. Unless I come up with a way to reproduce the problem, I can't troubleshoot. Feedback?

#2 Updated by Matt Gold over 12 years ago

  • Status changed from Reporter Feedback to Resolved

I agree that this seems to be working correctly now, so let's close this ticket and reopen it/create a new one if the issue pops up again.

Also available in: Atom PDF