Project

General

Profile

Bug #7328

technical issue with the Events Manager plugin

Added by Marilyn Weber about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Plugins
Target version:
Start date:
2017-01-05
Due date:
% Done:

0%

Estimated time:

Description

Gina Cherry (CETL director at BMCC) reports:

I’m running into a technical issue with the Events Manager plugin, which I’m using on my site https://bmcccetls.commons.gc.cuny.edu. I’m getting the error message:

Uh Oh! For some reason WordPress could not create an events page for you (or you just deleted it). Not to worry though, all you have to do is create an empty page, name it whatever you want, and select it as your events page in your settings page<https://bmcccetls.commons.gc.cuny.edu/wp-admin/edit.php?post_type=event&page=events-manager-options&gt;. Sorry for the extra step! If you know what you are doing, you may have done this on purpose, if so ignore this message<https://bmcccetls.commons.gc.cuny.edu/wp-admin/plugins.php?em_dismiss_events_page=1>

I’ve tried creating a new page for the events, but still get this message. I also tried uninstalling the plugin (which is an option in addition to “deactivate”) thinking that there must be a problem with the underlying data, but was not able to do so. I’ve used this plug-in successfully on other sites, so I don’t think it’s a general issue with the plug-in.

History

#1 Updated by Boone Gorges about 2 years ago

  • Status changed from New to Assigned
  • Assignee set to Raymond Hoh

Ray, would you mind having a look? Sounds like it make be a case of corrupted settings or something, though I have no idea how this plugin works.

#2 Updated by Marilyn Weber about 2 years ago

Just nudging this along so I can close the ZenDesk ticket. Thanks!

#3 Updated by Boone Gorges about 2 years ago

Marilyn, have you had follow-up from Gina? I can try to find time in the next few days to look myself if the problem is holding her up.

#4 Updated by Raymond Hoh about 2 years ago

Sorry for the delay in looking into this, Marilyn.

Can you tell Gina that she needed to set the Events page she created in the Event Manager settings page (Events > Settings > Pages > Event List/Archives)?

I just did this and the Events page now displays at:
https://bmcccetls.commons.gc.cuny.edu/events/

#5 Updated by Boone Gorges about 2 years ago

  • Target version set to Not tracked

#6 Updated by Marilyn Weber over 1 year ago

  • Status changed from Assigned to Resolved

Also available in: Atom PDF