Project

General

Profile

Actions

Bug #7448

closed

Email subscription changed

Added by Matt Gold over 5 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Start date:
2017-01-19
Due date:
% Done:

0%

Estimated time:

Description

Hi Ray --

I used to have "All Email" set as my subscription setting on the Steering Group http://nycdh.org/groups/nycdh-steering-group/forum/ on NYCDH, but I noticed recently that I haven't been receiving email. I think that I stopped receiving email a while ago -- Dec 18 is the last message I have in my inbox, though messages have been posted since.

When I visited the site today, I saw that my account was set to "No Email" for the Steering Group. I have no idea how that happened or whether I am the only one to whom this happened.

I changed it back to "all email," which perhaps was a mistake as it will make troubleshooting more difficult. Sorry if that is the case.

Actions #1

Updated by Raymond Hoh over 4 years ago

  • Status changed from Assigned to Duplicate

Duplicate of #9076.

Actions

Also available in: Atom PDF