Project

General

Profile

Bug #7614

Social Paper comment moderation notifications are being sent to Commons-wide moderator address

Added by Boone Gorges 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Social Paper
Target version:
Start date:
2017-02-01
Due date:
% Done:

0%


Description

Copied from https://redmine.gc.cuny.edu/issues/5992#note-11:

From: Matthew K. Gold [mailto:]

Hi Marilyn,

When you have a chance, can you please create a ticket asking Boone why this message was sent to the Commons address? Thank you

Best,

Matt

--
Matthew K. Gold, Ph.D.

---------- Forwarded message ----------
From: CUNY Academic Commons <>
Date: Wed, Feb 1, 2017 at 2:05 PM
Subject: A comment is awaiting your approval on the paper "Nothing to Lose: Medieval Castration, Clerical Celibacy, and a strange story from Peter of Cornwall’s Book of Revelation" [CUNY Academic Commons]
To:

--- Replying to this email will not send a message directly to the recipient or group ---

A new comment on the paper Nothing to Lose: Medieval Castration, Clerical Celibacy, and a strange story from Peter of Cornwall’s Book of Revelation is waiting for your approval.
https://commons.gc.cuny.edu/papers/52776/

Author: Karl Steel
Email:
URL: http://www.medievalkarl.com[medievalkarl.com]
Comment: this is a test comment by me

Currently 8 comments are waiting for approval. Please visit the moderation panel:
https://commons.gc.cuny.edu/papers/52776/?mod_comments=1

I've checked the logs and I see that emails went out both to the post author (as intended) and the site administrator. I believe that this is default WP behavior, which SP should disable.

History

#1 Updated by Boone Gorges 11 months ago

  • Status changed from New to Resolved

This behavior should be fixed by https://github.com/cuny-academic-commons/social-paper/commit/d9f31a8c4d134ede65c8f314889b1bab97defac0, which will be included in tonight's release.

Also available in: Atom PDF