Project

General

Profile

Actions

Feature #771

closed

Create Tool to Display Users in Order of ID# in Dashboard

Added by Matt Gold about 11 years ago. Updated about 11 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-05-23
Due date:
% Done:

0%

Estimated time:

Description

I think that the display of Users changed when we upgraded WordPress recently. Whereas the list of users used to be ordered by id#, which effectively listed the newest registrations on the last page of users, it now appears that one can only see a complete list of all users ordered only alphabetically by username.

Needless to say, this is a huge pain, as one needs to know the username of someone when trying to find them. If we want to look at recent registrations, it would be very helpful to have them ordered by userid as they used to be.

Actions #1

Updated by Matt Gold about 11 years ago

  • Subject changed from Create Tool to Display Users in Order of ID# to Create Tool to Display Users in Order of ID# in Dashboard

Editing for clarity: I'm writing about the view of user accounts one sees from the dashboard.

Actions #2

Updated by Boone Gorges about 11 years ago

  • Target version changed from 1.2.2 to 1.3

How about sorting by registration date? This is the same as ordering by ID.

Actions #3

Updated by Matt Gold about 11 years ago

Sure -- either way would be great.

Actions #4

Updated by Boone Gorges about 11 years ago

Click the Registered column at the top of Network Admin > Users.

Actions #5

Updated by Matt Gold about 11 years ago

  • Status changed from Assigned to Rejected

Aha. So, the issue is that Network Admin menu used to appear in the Dashboard in a box in the lefthand column, but it is now accessible via a link at the top right of the page. Completely missed it there. And so, when I was clicking Users above, I wasn't looking at it through the Network Admin menu.

Thanks.

Actions

Also available in: Atom PDF