Project

General

Profile

Actions

Support #7802

closed

SPS Faculty site stopped receiving notifications

Added by scott voth over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2017-03-15
Due date:
% Done:

0%

Estimated time:

Description

Antonia has this site: https://spsfaculty.commons.gc.cuny.edu/
She reports that all of a sudden, a month or so ago, the site members stopped receiving email notifications. It is a group site. She made me an admin, and I looked at all her settings, and I think they look correct. Can you investigate why her members are not getting notified when she posts? Thanks.


Related issues

Is duplicate of CUNY Academic Commons - Bug #7376: automatic forwarding of blog posts not workingRejectedBoone Gorges2017-01-10

Actions
Actions #1

Updated by Boone Gorges over 5 years ago

Scott, this appears to be a duplicate of #7376. Can you confirm?

Actions #2

Updated by Boone Gorges over 5 years ago

  • Is duplicate of Bug #7376: automatic forwarding of blog posts not working added
Actions #3

Updated by scott voth over 5 years ago

Yes, the issue has come back. She made me an admin of the site. I looked to see if the "discourage search engine" checkbox was checked, and it is not.

Actions #4

Updated by Boone Gorges over 5 years ago

  • Status changed from New to Duplicate

Thanks, Scott. #7376 was never resolved, so I'm not sure if "come back" is quite accurate - possibly it never went away. I'll leave an update on that ticket.

Actions

Also available in: Atom PDF