Project

General

Profile

Actions

Design/UX #7955

closed

Groups and Sites tabs

Added by scott voth over 5 years ago. Updated almost 5 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
User Experience
Target version:
-
Start date:
2017-04-11
Due date:
% Done:

0%

Estimated time:

Description

Hi - I was doing a presentation for the Philanthropy Center Fellows today, and saw several times that the Groups tab and the Sites tab, when clicked, do not display what I am used to seeing. They just display the "Create a Site" and "Create a Group" buttons. In one instance, I was looking over the shoulder of a new member, and asked her to go back out to the home page and re-click the group tab and that seemed to fix the issue. But even I had the same experience, using the computer at the GC library. I have never had this issue before - just wondering if we have issues with different devices/connections.

Again - I see no problems when I use my own computer...

Actions #1

Updated by Boone Gorges almost 5 years ago

  • Status changed from New to Rejected

Hi Scott - Sorry for the lack of follow-up here. What you describe doesn't sound like intentional behavior. The fact that it happened once but then fixed itself after a refresh makes me think it was due to a temporary glitch. If you or the user manage to reproduce, please let us know with more details. Thank you!

Actions

Also available in: Atom PDF