Project

General

Profile

Bug #809

Extra padding on bottom of footer

Added by Matt Gold about 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-06-09
Due date:
% Done:

0%

Estimated time:

Description

I've noticed that some subdomain blogs, but not all, have extra padding on the bottom of their footers, which has the effect of lengthening the page. Here are a few examples:

http://eportfoliocitytech.commons.gc.cuny.edu/

http://cunyitconference.commons.gc.cuny.edu/

Again, this is not the case for all blogs, so maybe it is theme-related? See this blog for a counter-example:

http://wikiwrangler.commons.gc.cuny.edu/

History

#1 Updated by Boone Gorges about 11 years ago

  • Priority name changed from Normal to Low

Hold on while I look for a priority lower than "low" :)

Probably just the way that certain themes declare styles in different orders, etc. I'll see if there's anything quick I can do globally. If it's something only fixable within certain themes, I'm afraid we'll probably just have to live with it.

#2 Updated by Matt Gold about 11 years ago

lol. no worries. did want to document it, though.

#3 Updated by Boone Gorges almost 11 years ago

I'm going to make the footer a bit shorter, by removing the explicit height. That will help with most cases. As for the padding around the element, there's not much I can do, as this is caused by different markup in each theme.

#5 Updated by Matt Gold almost 11 years ago

Okay -- thanks.

Also available in: Atom PDF