Project

General

Profile

Bug #810

Can't see all blogs in "My Blogs"

Added by Matt Gold almost 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-06-09
Due date:
% Done:

0%

Estimated time:

Description

I'm trying to figure out why this blog -- http://cunyitconference.commons.gc.cuny.edu/ , which I created, isn't showing up under "My Blogs." Any ideas?

History

#1 Updated by Boone Gorges almost 11 years ago

  • Status changed from Assigned to Resolved

Over the last few version of BP, there have been some inconsistencies in the way that BP handles the My Blogs menu for super admins. Super admins, remember, are admins on every blog, yet presumably they don't want to see all blogs under My Blogs. So there is some logic that tries to figure it out. Usually it gets it right, but sometimes there is a hiccup when we refresh the My Blogs menus, which we have done on occasion on the production site.

I'm going to open a ticket on BP Trac for this, in hopes that someone else can come up with steps to reproduce. It'll be hard to fix the bug unless we have clear steps to reproduce. http://buddypress.trac.wordpress.org/ticket/3328

In the meantime, I will manually add that blog to your list.

#2 Updated by Matt Gold almost 11 years ago

Thanks, Boone. Just FYI, if you haven't already added the blog to the "My Blogs" list, there is no real need to do so. I noted it only because I was worried that it might indicate a larger problem and other missing blogs.

Also available in: Atom PDF