Project

General

Profile

Bug #842

Problems adding a user to a blog

Added by Matt Gold about 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-06-21
Due date:
% Done:

0%

Estimated time:

Description

Please see email sent separately describing a problem adding a member as an admin on a blog. I'm wondering whether the fact that the user's email address includes an apostrophe is throwing things off.

Blog: http://bwrc.commons.gc.cuny.edu/
User: http://commons.gc.cuny.edu/members/bomalley500/

History

#1 Updated by Matt Gold about 11 years ago

bump

#2 Updated by Matt Gold almost 11 years ago

bump

#3 Updated by Boone Gorges almost 11 years ago

I've confirmed that this is a WP issue, and submitted a patch: http://core.trac.wordpress.org/ticket/18039

In the meantime, I can come up with a workaround for a limited number of cases. More to come

#4 Updated by Boone Gorges almost 11 years ago

  • Status changed from Assigned to Resolved

OK, I've implemented a workaround in https://github.com/castiron/cac/commit/f2a3788d1db59128f64c8e781a16db0b07513f8d This will be fixed in the next Commons point release.

#5 Updated by Matt Gold almost 11 years ago

Awesome. Thank you, Boone!!

#6 Updated by Matt Gold almost 11 years ago

  • Status changed from Resolved to Reporter Feedback

Can you update this ticket when the next point release goes live? This has given me a thought that I'll detail in another message.

#7 Updated by Boone Gorges almost 11 years ago

  • Status changed from Reporter Feedback to Resolved

I will ping you. Can I request that the Status field on issue tickets not be used for this purpose, though? I need to use it to keep track of development to-dos. We can discuss this more in #940

#8 Updated by Matt Gold almost 11 years ago

Sure. Kind of knew you'd say that ;)

Also available in: Atom PDF