Project

General

Profile

Support #9750

MESTC - arabstages.org - google analytics have stopped working after last release

Added by scott voth about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Analytics
Target version:
Start date:
2018-05-09
Due date:
% Done:

0%

Estimated time:

Description

Mike from Arabstages (a mapped domain) reports that google analytics seem to have gone away after Commons 1.13 release.

Screenshot_2018-05-09_21-17-56.png (46.8 KB) Screenshot_2018-05-09_21-17-56.png Boone Gorges, 2018-05-09 10:19 PM

History

#1 Updated by Boone Gorges about 1 year ago

  • Assignee changed from Paige Dupont to Raymond Hoh

The report is gone, or the analytics are showing zero hits?

Ray - Could there be an issue with the domain mapping changes? Doesn't seem clear to me how that would happen.

#2 Updated by Raymond Hoh about 1 year ago

It appears that arabstages.org has two mapped domains.

The change we made in 1.13 was to disable primary redirects in the WPMU Domain Mapping plugin so we could allow the subdomain site to resolve for HTTPS purposes. However, the side effect is the arabstages site now also resolves in two places -- arabstages.org (primary) and www.arabstages.org.

Would that have any effect on Google Analytics?

#3 Updated by Boone Gorges about 1 year ago

Hm. I'm not sure how the "primary" redirects would make a difference. The tracking code is embedded in the page, regardless of the URL it's viewed under.

I've attached a screenshot from https://analytics.google.com/analytics/web/#/embed/report-home/a8990737w20114960p172829462, which shows that Google is, in fact, recording traffic for the site. Scott, can you give more detail about the "stopped working" part of the report, so that I can try to verify?

#4 Updated by scott voth about 1 year ago

Ok - I sent him a message asking for more info. I agree - it seems to be working.

#5 Updated by scott voth about 1 year ago

  • Status changed from Reporter Feedback to Resolved

Michael confirms it is working again. Maybe a glitch with Google? Marking this as resolved

Also available in: Atom PDF