Project

General

Profile

Support #9927

wrong email used

Added by Marilyn Weber 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Membership
Target version:
Start date:
2018-06-14
Due date:
% Done:

0%

Estimated time:

Description

New user Rosin Torres completed her registration using but would like it to be to . Can someone change that over so she can re-set her password? Thanks!

History

#1 Updated by Matt Gold 8 months ago

Hi Boone - I'm a bit confused. I found this user listed in unconfirmed, so I activated the account and then wanted to go in and change the email address associated with it, figuring that once it was set to a CUNY address, we could just ask the user to use the forgot password tool to reset. But now I cannot find the user in the list of users, even though I received an email from the system saying that the account had been created. Is this because the user hasn't logged in yet?

#2 Updated by Boone Gorges 8 months ago

  • Category name set to Membership
  • Assignee set to Matt Gold
  • Target version set to Not tracked

Correct, they won't appear in the Members list on the front end until they've logged in. You can find the user here https://commons.gc.cuny.edu/wp-admin/network/users.php

#3 Updated by Matt Gold 8 months ago

  • Status changed from New to Resolved

Great -- thanks, Boone (and sorry -- I'm sure you've told me that before).

Marilyn, the address is now changed. Please ask the user to use the Forgot Password tool to reset the password and to get in touch if there are any problems

Also available in: Atom PDF