Project

General

Profile

Feature #10172

Onboarding modal should not hijack Network Admin > Users > Add New

Added by Boone Gorges 8 months ago. Updated 7 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Onboarding
Target version:
Start date:
2018-08-17
Due date:
% Done:

0%

Estimated time:

Related issues

Related to CUNY Academic Commons - Support #10170: Non CUNY Membership requestResolved2018-08-17

History

#1 Updated by Boone Gorges 8 months ago

#2 Updated by Boone Gorges 8 months ago

  • Target version changed from 1.13.8 to 1.13.9

#3 Updated by Boone Gorges 8 months ago

  • Status changed from New to Resolved

#4 Updated by Matt Gold 8 months ago

Yay! Thank you.

#5 Updated by Matt Gold 8 months ago

  • Status changed from Resolved to Assigned

Hi Boone -- FYI, I am still getting the new invite modal when I go to Network Admin > Users > Add New

#6 Updated by Boone Gorges 8 months ago

Sorry, the message above (#3) was intended to be posted on another ticket. The current issue has not yet been resolved.

#7 Updated by Boone Gorges 7 months ago

  • Status changed from Assigned to Resolved

I've fixed this (for real this time) in https://github.com/cuny-academic-commons/cac-onboarding/commit/faa5510880538dec14caf065d2446f3afd4dfbfb. The modal is no longer triggered by clicks in the Network Admin. If you're in the Network Admin and you want to use the modal, you'll need to leave the Network Admin to do so.

This will be live after today's release.

#8 Updated by Matt Gold 7 months ago

Awesome. thank you!!

Also available in: Atom PDF