Project

General

Profile

Support #11629

domain mapping request

Added by scott voth about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Domain Mapping
Target version:
Start date:
2019-07-10
Due date:
% Done:

0%

Estimated time:

Description

Sissel McCarthy would like her commons site https://newsliteracymatters.commons.gc.cuny.edu mappped to her domain newsliteracymatters.com

Her domain is managed by wordpress.com.

The domain records are confusing to me - She can add a CNAME record, but just to a subdomain (see attached screenshot).

She can add an additional A record - but I am not sure if that would work.

Which should she do?

CNAME Record.png (80 KB) CNAME Record.png scott voth, 2019-07-10 01:40 PM
A Record.png (79.5 KB) A Record.png scott voth, 2019-07-10 01:40 PM
sissel domain records.png (66.3 KB) sissel domain records.png scott voth, 2019-07-11 12:26 PM

History

#1 Updated by Raymond Hoh about 2 years ago

Hi Scott,

According to the wordpress.com help article:
https://en.support.wordpress.com/move-domain/setting-custom-a-records/

Sissel should set the A record so it points to "146.96.128.200". Leave the subdomain field blank.

Once the DNS change is confirmed, we'll need to ping IT to make the domain request.

#2 Updated by scott voth about 2 years ago

Thanks Ray! She now has an A record pointing to the Commons. See attached.

Can we ping IT to complete?

#3 Updated by Raymond Hoh about 2 years ago

Looks good, Scott!
https://viewdns.info/propagation/?domain=newsliteracymatters.com

Matt, can you put in the request?

#4 Updated by scott voth about 2 years ago

Matt - There is one more domain mapping request coming. I am waiting for mckinniburgh.com to get her domain changes done. Maybe you want to wait and do the 2 at the same time?

#5 Updated by scott voth about 2 years ago

Hi Matt - Okay, looks like she has updated her domain record - see #11632

#6 Updated by Raymond Hoh about 2 years ago

  • Target version set to Not tracked

Adding Matt as a watcher.

#7 Updated by Matt Gold about 2 years ago

Lihua says that "newsliteracymatter.com remains to be mapped in wordpress"

#8 Updated by scott voth about 2 years ago

Hi Matt - She has an A record pointing to the Commons. See attached. Maybe he got the domain name wrong? It is newsliteracymatters (with an s at the end).

#9 Updated by Boone Gorges about 2 years ago

  • Status changed from New to Resolved

The mapping is now complete. A reminder that the process works as follows (the order is important):

1. The user makes the request of the CAC team, and the user sets up DNS. Once DNS is changed, the URL will probably resolve to gc.cuny.edu.
2. Lihua makes the necessary Apache changes. Once that happens, the URL will resolve to commons.gc.cuny.edu, with the 500 or "maintenance" error splash screen.
3. The CAC team (Ray or I) do the WordPress mapping, at which point the URL resolves to the proper WP site

Also available in: Atom PDF