Project

General

Profile

Bug #1231

Inaccessible Site on the Commons

Added by Matt Gold over 7 years ago. Updated over 7 years ago.

Status:
Duplicate
Priority name:
High
Assignee:
-
Category name:
WordPress (misc)
Target version:
Start date:
2011-10-12
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone and André,

Not sure what is going on, but the CUNY DHI site is suddenly inaccessible to me: http://cunydhi.commons.gc.cuny.edu/ . Attached is a screenshot of what I see when I visit the site.

Also had this report from Charlie: "This is really weird - I can't access the cunydhi blog, via front end or admin dashboard. Same goes for the old Living Lab site on the Commons - but I can get to others e.g. CUNY Pie, Omeka, etc. And just working my way down the blogs list on the Commons the Help & Support blog didn't load for me either (others were fine)."


Related issues

Is duplicate of CUNY Academic Commons - Bug #1230: Access to blogs after releaseResolved2011-10-12

History

#1 Updated by local admin over 7 years ago

Matt, I think Scott beat you to the punch here. This is more than likely a dupe of http://redmine.gc.cuny.edu/issues/1230. Why don't we gather around there instead?

#2 Updated by Boone Gorges over 7 years ago

  • Status changed from Assigned to Duplicate

Also available in: Atom PDF