Project

General

Profile

Bug #12483

post error

Added by Marilyn Weber over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority name:
High
Assignee:
-
Category name:
-
Target version:
Start date:
2020-02-27
Due date:
% Done:

0%

Estimated time:

Description

Tony Picciano reports:

I tried to post to my blog this morning and received the following error message. Not sure what to do?

Tony

Uncaught Error: Call to undefined function bbp_get_topic_post_type() in /var/www/html/commons/www/wp-content/plugins/cac-bp-custom-includes/forums.php on line 477

allow_revisions()
wp-includes/class-wp-hook.php:288
apply_filters()
wp-includes/class-wp-hook.php:313
do_action()
wp-includes/plugin.php:478
do_action()
wp-includes/post.php:4081
wp_insert_post()
wp-includes/post.php:4197
wp_update_post()
wp-admin/includes/post.php:407
edit_post()
wp-admin/post.php:219

There has been a critical error on your website. Please check your site admin email inbox for instructions.


Related issues

Related to CUNY Academic Commons - Bug #12131: bbPress 2.6 upgradeResolved2019-11-22

Related to CUNY Academic Commons - Bug #12471: forum notificaiton not sentResolved2020-02-25

History

#1 Updated by Boone Gorges over 1 year ago

  • Status changed from New to Reporter Feedback

Thanks for the report. This appears to be due to a hotfix related to #12131. I'll follow up there with details. In the meantime, I've put a temporary fix in place - please ask the user to try again.

#2 Updated by Boone Gorges over 1 year ago

  • Related to Bug #12131: bbPress 2.6 upgrade added

#3 Updated by Boone Gorges over 1 year ago

  • Related to Bug #12471: forum notificaiton not sent added

#4 Updated by Marilyn Weber over 1 year ago

Tony confirmed it's working now

#5 Updated by Boone Gorges over 1 year ago

  • Status changed from Reporter Feedback to Resolved
  • Target version set to 1.16.7

Thanks for circling back.

Also available in: Atom PDF