Project

General

Profile

Actions

Support #12986

closed

Someone is trying to create accounts using random CUNY entity emails

Added by Marilyn Weber over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2020-06-25
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Someone is trying to create accounts using random CUNY entity emails - see attached screenshots. This isn't a problem since the accounts aren't getting confirmed, and I can't image what the point is, but I thought you should know.


Files

Actions #3

Updated by Raymond Hoh over 2 years ago

Looks like spammers are trying to create Commons accounts and having their registration email auto-activated from a CUNY email address. Once an account is auto-activated, a spammer could login and create SEO content.

This is similar to other instances that have occurred in the past -- #7923, #8914.

I would probably just delete the unconfirmed instances, Marilyn, and call it a day.

Actions #4

Updated by Marilyn Weber over 2 years ago

Day called on this - all attempts deleted. Feel free to mark as resolved.

Actions #5

Updated by Boone Gorges over 2 years ago

  • Status changed from New to Rejected

Thanks all :-D

Actions

Also available in: Atom PDF