Project

General

Profile

Support #13288

log in problems on iPhone 6

Added by Marilyn Weber about 1 year ago. Updated about 1 year ago.

Status:
Abandoned
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2020-09-04
Due date:
% Done:

0%

Estimated time:

Description

Christina Tortora writes

"I have found it impossible to log on to the Commons from two different iPhones (both iphone 6 with software version 12.4.8). The actual problem is this: there is no way to type in my password into the password field. The password field remains frozen. I have no problem logging on from my laptop."

screenshot1.PNG (275 KB) screenshot1.PNG Marilyn Weber, 2020-09-05 06:33 PM
screenshot2.PNG (163 KB) screenshot2.PNG Marilyn Weber, 2020-09-05 06:33 PM

History

#1 Updated by Boone Gorges about 1 year ago

  • Status changed from New to Reporter Feedback

Could we please get some more detailed instructions on how to reproduce this? Some questions for clarification:

- What browser is being used? Safari?
- What method is being used to log in? Are you clicking the Log In link at the upper left, which opens a login panel over the existing page, or are you attempting at a standalone login page (like https://commons.gc.cuny.edu/wp-login.php)?
- When you say "password field remains frozen", does that mean that you can't get the blinking cursor to appear when clicking it? Or something else?
- Does the phone use any software for password assistance, such as 1Password?

Screenshots may also help.

#2 Updated by Marilyn Weber about 1 year ago

"Dear Friends,

To respond to your questions:

- What browser is being used? Safari?

SAFARI

- What method is being used to log in? Are you clicking the Log In link at the upper left, which opens a login panel over the existing page, or are you attempting at a standalone login page (likehttps://commons.gc.cuny.edu/wp-login.php)?

IT DOESN'T MATTER WHICH WAY I TRY TO LOG IN; IT HAPPENS BOTH WHEN I GO STRAIGHT TO THE COMMONS SITE AND THEN CLICK LOGIN IN THE UPPER LEFT CORNER (SCREENSHOT 1) AND ALSO WHEN I GO TO SYNTAX.COMMONS.GC.CUNY.EDU (SCREENSHOT 2)

- When you say "password field remains frozen", does that mean that you can't get the blinking cursor to appear when clicking it? Or something else?

I MEAN THAT WHEN I CLICK ON THE FIELD FOR THE PASSWORD, MY KEYBOARD IS ACTIVATED BUT THEN I AM NOT ABLE TO TYPE IN MY PASSWORD (NOTHING HAPPENS WHEN I TYPE IN MY PASSWORD -- NO LETTERS OR DOTS APPEAR; NOTHING); THIS IS IN CONTRAST WITH WHEN I CLICK ON THE FIELD FOR THE USERNAME -- WHICH WORKS (THE KEYBOARD IS ACTIVATED AND I CAN TYPE IN CTORTORA))

- Does the phone use any software for password assistance, such as 1Password?

I DON'T KNOW WHAT 1PASSWORD IS, AND I AM NOT SURE IF I HAVE ANY SOFTWARE FOR PASSWORD ASSISTANCE BUT I THINK NO

#3 Updated by Boone Gorges about 1 year ago

Marilyn, did the user send along any screenshots? If so, could you please attach them here?

#4 Updated by Marilyn Weber about 1 year ago

Here they are, mea culpa

#5 Updated by Boone Gorges about 1 year ago

Thank you. I will try wrangling access to more iOS devices in the next day to see if I can reproduce.

#6 Updated by Marilyn Weber about 1 year ago

Possibly related, here's a new ticket: Hi!! I am unable to log into commons in my IPad. I’m not able to enter my username & password. I can only access the website on my phone. Any help would be greatly appreciated

I replied: What version of the ipad do you have and what is the operating system? Thank you. And sorry for the trouble.

I'll ask for screenshots as well.

#7 Updated by Boone Gorges about 1 year ago

Thanks, Marilyn. I've tested on another half-dozen iOS devices and still can't reproduce the issue. The password entry field works as expected across all devices I've tried.

I've added a few team members as watchers, in hopes that one or more of them has an iOS device they can test with. (Ideally an iPhone 6, though I don't know how old/common they are.)

#8 Updated by Matt Gold about 1 year ago

I have an iPhone 6s and just tested -- I can log in through Safari without a problem.

#9 Updated by Marilyn Weber about 1 year ago

What's your operating system? (I mean what version - she has 12.4.8)

#10 Updated by Colin McDonald about 1 year ago

Glad that there's a contingent of iPhone 6 users on the Commons team. I have one too (6S), and I just logged in fine using the upper-corner login dropdown and the main homepage login link in the center. My OS is 13.6, soon to be 13.7 -- it seems like this user's OS is pretty outdated. That may be an issue. Perhaps we ask them why they're not updated? From there, it may be hard to troubleshoot this remotely. Perhaps they have access to a lab or Genius Bar or other support that can provide device- or user-specific help in person? Just a thought.

#11 Updated by Matt Gold about 1 year ago

Marilyn Weber wrote:

What's your operating system? (I mean what version - she has 12.4.8)

My OS is 13.6.1. I agree with Colin's suggestion that she consider updating her phone's OS. She may also want to try another mobile browser, like Chrome to see if the issue persists.

#12 Updated by Marilyn Weber about 1 year ago

I did suggest updating the iOs, will do so (and suggest another browser) again.

#13 Updated by Boone Gorges about 1 year ago

  • Status changed from Reporter Feedback to Abandoned

Closing due to inactivity. Please feel free to reopen if more details emerge.

Also available in: Atom PDF