Project

General

Profile

Support #14129

can only see some invites sent

Added by Marilyn Weber 8 months ago. Updated 7 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Onboarding
Target version:
Start date:
2021-03-06
Due date:
% Done:

0%

Estimated time:

Description

Via Zendesk
"I sent out invitations to 70 students but can only see the first 10. When I click on the viewing number 2 or the right-facing arrow I get the message "you have no pending invitations."

How do I see all invites I sent?

Thomas Walter "


Related issues

Related to CUNY Academic Commons - Bug #13352: jQuery update for bp-neloResolved2020-09-21

History

#1 Updated by Boone Gorges 8 months ago

  • Category name set to Onboarding
  • Assignee set to Raymond Hoh
  • Target version set to 1.18.6

Thanks for the report. I'm seeing the same thing. Ray, it looks like this is due to the cacoinvites_filter AJAX request; pagination requests are returning empty results. Could you have a look?

#2 Updated by Raymond Hoh 8 months ago

  • Status changed from New to Staged for Production Release

Addressed in https://github.com/cuny-academic-commons/cac-onboarding/commit/ea1d18b2f2851894fc9566bc1a7f44be7e54eb96.

Boone, requires a git submodule update. I've added a note to the ACTION_REQUIRED list.

Marilyn, this fix will be deployed tomorrow.

#3 Updated by Marilyn Weber 8 months ago

Terrific! So on the user's end, will this mean he can see all the invites? And so it shall be going forward? \

What time?

Ray, this is truly great. I know what it means to be nervous about this.

#4 Updated by Boone Gorges 8 months ago

Release should be around 11am EDT. I'll update this ticket to the 'Resolved' status once it's done.

#5 Updated by Boone Gorges 8 months ago

  • Status changed from Staged for Production Release to Resolved

#6 Updated by Marilyn Weber 8 months ago

The user confirmed that this worked. Thanks, Ray!

#7 Updated by Marilyn Weber 7 months ago

Sorry - the same user is reporting that this is happening again. He's looking here - https://commons.gc.cuny.edu/members/tbwalter/invites/sent/

#8 Updated by Raymond Hoh 7 months ago

  • Related to Bug #13352: jQuery update for bp-nelo added

#9 Updated by Raymond Hoh 7 months ago

Hi Marilyn,

This new problem is due to a cookie change we made to address the jQuery update ticket (see #13352). I've just added a fix for that and applied it to the live site.

Can you ask tbwalter to try again? If the problem persists, the page might need to be refreshed or the browser cache might need to be purged.

#10 Updated by Marilyn Weber 7 months ago

He tried again and reports success. Thanks!

Also available in: Atom PDF