Project

General

Profile

Bug #1465

TagAsCategory Extension & Wiki Inc Plugin

Added by scott voth over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Wiki
Target version:
Start date:
2011-12-18
Due date:
% Done:

0%

Estimated time:

Description

I notice that when Commons wiki pages are included in posts or pages using the Wiki Inc Plugin, and then are tagged in WordPress, something seems to go haywire in the TagAsCategory extension (not even sure why the logic would go there). See attached image. The code in "function moveTaggerBox()" is displayed in the excerpt. Clicking on the link produces the correct content.

I don't think it is theme-related since I tested in 2010 and in Canvas.

In the screenshot, I scrolled to the bottom of the Codex and clicked on the "images" tag in the cloud. The first result is a plain post and the second is a post coming via Wiki Inc.

I also tried to include a wiki page from Wikipedia, and tagged it, and that worked fine - no problems.

This is not related to the Commons 1.3 - since I noticed it before, but wanted a little time to test it to see what was causing it.

Here is a link to the TagAsCategory extension - http://www.mediawiki.org/wiki/Extension:TagAsCategory

tagAsCategory-WikiInc.JPG (142 KB) tagAsCategory-WikiInc.JPG scott voth, 2011-12-18 02:43 PM

History

#1 Updated by Matt Gold over 10 years ago

  • Category name changed from WordPress (misc) to Wiki
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to 1.3.1

#2 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.1 to 1.3.3

#3 Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Reporter Feedback

Scott, can you give me more details to reproduce this? I don't see the code you're referring to at, eg, http://codex.commons.gc.cuny.edu/tag/plugins/, and I'm not sure how to make it happen.

#4 Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.3 to 1.3.4

#5 Updated by scott voth over 10 years ago

  • Status changed from Reporter Feedback to Resolved

Wow! I don't see this issue anymore at all. That is great! Maybe the WP upgrade took care of it? I am marking this resolved. Thanks.

Also available in: Atom PDF