Project

General

Profile

Actions

Support #15025

closed

emails for all the papers on the commons that have been changed

Added by Marilyn Weber 12 months ago. Updated 12 months ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2021-12-02
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Via ZD - "I’m getting emails for all the papers on the commons that have been changed, even though I follow none.

Nevin Cohen, Ph.D.
Associate Professor, CUNY School of Public Health"

I (Marilyn) am too.


Related issues

Is duplicate of CUNY Academic Commons - Bug #15024: Erroneous social paper notificationsResolvedRaymond Hoh2021-12-02

Actions
Actions #1

Updated by Boone Gorges 12 months ago

  • Status changed from New to Duplicate

Closing in favor of #15024.

Actions #2

Updated by Boone Gorges 12 months ago

  • Is duplicate of Bug #15024: Erroneous social paper notifications added
Actions

Also available in: Atom PDF