Project

General

Profile

Bug #15409

Commons Loading Slow

Added by Laurie Hurson 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2022-02-22
Due date:
% Done:

0%

Estimated time:

Description

Hi All,

The Commons is loading really slow for me today. Not sure if it is me or something going on with the Commons. Other sites are loading at normal rates for me but the Commons seems particularly slow - video attached.

Laurie

Commons load times.mp4 (14.6 MB) Commons load times.mp4 Laurie Hurson, 2022-02-22 12:53 PM

History

#1 Updated by Boone Gorges 4 months ago

  • Status changed from New to Reporter Feedback

Thanks for the report. The specifics of the Sites directory are related to #15409 and should now be resolved.

The remaining slowness is likely due to the database upgrade routine that I'm currently running. It could last many more hours, so I'm going to go ahead and cancel it - users will simply be prompted to run it themselves on the next admin login.

Could you please check back in a bit (say, after 1:15pm EST) and let me know whether performance has improved on your end?

#2 Updated by Laurie Hurson 4 months ago

Hi Boone,

Thanks for this update. The Commons is loading much better for me now. Will let you know if I notice any more slow downs in loading time.

#3 Updated by Boone Gorges 4 months ago

  • Status changed from Reporter Feedback to Resolved
  • Target version set to Not tracked

Thanks!

Also available in: Atom PDF