Project

General

Profile

Bug #15810

News Literacy Matters site loading over and over using Chrome

Added by scott voth 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Domain Mapping
Target version:
Start date:
2022-04-04
Due date:
% Done:

0%

Estimated time:

Description

When I sign in as an admin, the site https://newsliteracymatters.com/ keeps loading the first page over and over. It doesn't happen when I am not logged in as an admin. It also doesn't happen in Firefox. I have cleared my cache in Chrome.

Sissel McCarthy first noticed that the preview option on Block editor was not working in Chrome.

But now there seems to be a bigger problem.

IMG_3304.MOV (104 MB) IMG_3304.MOV scott voth, 2022-04-04 04:47 PM
commons-HA.mp4 (18.7 MB) commons-HA.mp4 Laurie Hurson, 2022-04-04 05:10 PM
Screen Shot 2022-04-04 at 3.00.40 PM.png (129 KB) Screen Shot 2022-04-04 at 3.00.40 PM.png Laurie Hurson, 2022-04-04 05:11 PM

Related issues

Related to CUNY Academic Commons - Support #15767: Site loading slowlyNew2022-03-30

History

#1 Updated by scott voth 3 months ago

  • Priority name changed from Normal to High

#2 Updated by scott voth 3 months ago

I checked on my iPad in Chrome, and it doesn't seem to be happening, although I do notice that when the domain mapping takes place I am no longer logged in.

Here is a movie of the initial issue Sissel sent me.

I tried this is Firefox and got the "Oops" page for a second, and then it worked.

In Chrome, it says I am not logged in (although I was) and the main page keeps reloading. Maybe a domain mapping issue?

#3 Updated by Laurie Hurson 3 months ago

Hi all,

I came to redmine to report a similar issue happening with the Humanities Alliance site.

Video attached where I run through visiting https://cunyhumanitiesalliance.org/ in Chrome, Safari, and Firefox. Chrome does not load at all, Safari loads the site but I am logged out (even though i was logged in), and firefox loads (but it may be cached).

Sorry if this is the wrong place to post this. I can create a separate ticket if needed.

I have also attached a screenshot generated earlier today when i tried to visit the site in chrome.

#4 Updated by Raymond Hoh 3 months ago

#5 Updated by Raymond Hoh 3 months ago

  • Category name changed from WordPress (misc) to Domain Mapping
  • Status changed from New to Resolved
  • Assignee changed from Boone Gorges to Raymond Hoh
  • Target version set to Not tracked

This was caused by an attempt to address https://redmine.gc.cuny.edu/issues/15767#note-3. The change conflicted with mapped domain single sign-on. I've removed the change on production and the redirect loop is now gone.

Send my apologies to the affected users!

#6 Updated by scott voth 3 months ago

Thanks RAy!

#7 Updated by Laurie Hurson 3 months ago

Thank you Ray!

Also available in: Atom PDF