Project

General

Profile

Actions

Bug #15947

closed

Slides and Site Running slow issues

Added by Laurie Hurson almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2022-04-21
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

A user is complaining that their site is running very slowly. Site is here: https://lahtilab.commons.gc.cuny.edu/lab-publications/

I would imagine the site is running slowly because the slider has too many images and other pages are packed with media (pdfs, images).

However, I wanted to elevate this in case there is something else going on here and we might be able to speed up the load times on this site.

He is also having issues with meta slider on the site, he is unable to access several sliders he built in the backend"

"slider #1062 cannot be accessed in the metaslider page, and so cannot be edited. The description says there are 94 slides, which >is true, but the icon says 0 slides."

"slider #868 is a version of "people 09-17" that never saved-- it hung up. Description claims there are 54 slides and icon says 0. "

"I would like to be able to delete #868 but can't access it. I spent a lot of time on #1062 and it would suck to have to delete that one too and start all over again, but if that's the way it has to go, so be it. Is there a way to delete these two without actually accessing them in the GUI?"

I think these issues are caused by adding too many slides to a slider (and having multiple that are this large) but maybe I am mistaken? If there might be a bug on the backend here, I wanted to loop that in too.


Files

Actions

Also available in: Atom PDF