Project

General

Profile

Support #15965

Domain Mapping - Joseph van der Naald

Added by scott voth 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
Domain Mapping
Target version:
Start date:
2022-04-23
Due date:
% Done:

0%

Estimated time:

Description

related to https://redmine.gc.cuny.edu/issues/9794

Joseph changed his domain registrar. He now has an "A" record set up pointing to our IP address.

Site on Commons - https://jvandernaald.commons.gc.cuny.edu/

Domain - jrvdn.com

It looks like it is resolving to his www subdomain instead of his bare domain. What needs to be done? Is he missing an SSL certificate?

History

#1 Updated by Boone Gorges 2 months ago

  • Assignee changed from Boone Gorges to Matt Gold

I think we probably need Lihua to add jrvdn.com to the LetsEncrypt config, which currently probably contains only the www. subdomain. Matt, can you pass along that request?

#2 Updated by Lihua Wang 2 months ago

Hello,

I think the user has removed the www.jrvdn.com DNS entry and added the jrvdn.com entry instead with his DNS service provider.

That means, we will need to unmap the www name and then map the bare domain name.

Please verify and create a work order via TrackIt.

Thanks,

Lihua

scott voth wrote:

related to https://redmine.gc.cuny.edu/issues/9794

Joseph changed his domain registrar. He now has an "A" record set up pointing to our IP address.

Site on Commons - https://jvandernaald.commons.gc.cuny.edu/

Domain - jrvdn.com

It looks like it is resolving to his www subdomain instead of his bare domain. What needs to be done? Is he missing an SSL certificate?

#3 Updated by scott voth 2 months ago

Hi Matt - Joeeph is asking for an update on this. Do you even have access to Trackit?

#4 Updated by Matt Gold 2 months ago

Hi All -- I'm not sure whether TrakIt is the system that tracks tickets via , but I've sent in a message and cc'ed Lihua on it to help move things forward.

#5 Updated by Lihua Wang 2 months ago

Matt Gold wrote:

Hi All -- I'm not sure whether TrakIt is the system that tracks tickets via , but I've sent in a message and cc'ed Lihua on it to help move things forward.

Hi Matt,

Yes TrackIt is GC's it client service. You can use email () to communicate with IT, or you can go to https://https://itservices.gc.cuny.edu/ to create/track your support requests.

For this particular one, we would appreciate clarification that on the handling of www.jrvdn.com, which was mapped before and its DNS information has changed, thus the mapping was no longer working.

We could assume that client wants to unmap the www domain and replace it with the bare domain, but we would prefer explicit, confirmed requests when it comes to matters like this, since it is not clear if this a request to replace the existing mapping or to add to the existing mapping.

Lastly we ask that you create the request in TrackIt (via email or web) simply because that is where GC IT client service desk keeps track (and record) of things, just like commons uses redmine and/or Zendesk.

Thank you!

Lihua

#6 Updated by Matt Gold 2 months ago

Lihua reports that this is all set

#7 Updated by scott voth 2 months ago

  • Assignee changed from Matt Gold to Boone Gorges

Hi Boone - Do you need to make a change on our side?

#8 Updated by Boone Gorges 2 months ago

  • Status changed from New to Resolved
  • Target version set to Not tracked

Config is complete on my end.

Also available in: Atom PDF